What version of Sass are you running? What version of Compass? What version of anything? We have a page for that now.

versions
As of January 20, 2014

We try and stay up to date on stable versions of stuff. But if we get behind, request an upgrade.